Back to overview
Degraded

Agria integration for Finland degraded

Feb 23 at 07:33am UTC
Affected services
Insurance integrations

Resolved
Feb 23 at 10:18am UTC

The issue affecting Agria integrations and insurance claims has been resolved. All services are now operating normally. We apologize for the inconvenience and thank you for your patience.

Updated
Feb 23 at 09:05am UTC

The situation is stabilizing, and Agria’s services are returning to normal. While we work toward a final technical resolution, our team is processing insurance claims manually to ensure that you receive responses without further delay

Created
Feb 23 at 07:33am UTC

Following a migration to an updated version of the Insurance portal integration done this morning, Provet is not able to retrieve results for claims submitted to Agria insurance. Our technicians are working on a solution. Apologies for the inconvenience.