Back to overview
Downtime

Online booking disabled

Jan 22 at 01:43pm UTC
Affected services
Online booking

Resolved
Jan 23 at 08:30pm UTC

All online booking services are now fully operational.

The legacy online booking module, including embedded online booking, is functioning as expected following the latest fixes. We will continue to monitor the service closely to ensure ongoing stability.

Thank you for your patience and understanding throughout this incident.

Updated
Jan 23 at 06:03pm UTC

The legacy online booking module is open again and validation are added but we have noticed one more issue with embedded online booking causing still issues. We are soon deploying another fix for this issue.

Thank you for your continued patience and understanding.

Updated
Jan 23 at 12:20pm UTC

Work on the legacy online booking module continues to progress. Our teams are currently testing the solution, and if testing completes as expected, we aim to deploy the fix to production later today.

The legacy online booking module will remain disabled until testing and validation are complete. We will share another update once there is a confirmed change.

Thank you for your continued patience and understanding.

Updated
Jan 23 at 07:30am UTC

The new online booking portal is now available again, and customers using this portal should see online booking functioning as expected. We are closely monitoring the service to ensure continued stability.

The legacy online booking module will remain temporarily disabled while our teams continue to work on a solution. Progress is being made, and we will share further updates once there is a meaningful change.

Thank you for your continued patience and understanding.

Updated
Jan 22 at 05:00pm UTC

Our teams continue to work on this with high priority. There is no new information to share at this time.

The online booking module will remain disabled until further notice. We will post another update once there is a meaningful change. Thank you for your understanding.

Updated
Jan 22 at 03:00pm UTC

Our teams are continuing to work closely on this with high priority. For now, the online booking module will remain disabled until further notice.

We'll share another update as soon as we have more information to share. We're sorry for the inconvenience this causes and thank you for your patience.

Created
Jan 22 at 01:43pm UTC

We have temporarily disabled the online booking module as a precautionary measure.

We apologize for the inconvenience and thank you for your patience.