Back to overview
Downtime
EU service degraded
Jan 07 at 02:45pm UTC
Affected services
EU
Resolved
Jan 07 at 04:53pm UTC
Emergency maintenance has been completed. Customers should be able to use Provet again.
The team will still monitor the situation.
Apologies for the maintenance taking longer than expected.
Affected services
Updated
Jan 07 at 04:09pm UTC
Emergency maintenance taking longer than anticipated, apologies for any inconvenience.
Affected services
Updated
Jan 07 at 03:42pm UTC
Emergency maintenance will be initiated to improve the performance.
Affected services
Created
Jan 07 at 02:45pm UTC
EU customers might encounter slowness in Provet. Our engineers are actively investigating for a quick solution. Apologies for any inconvenience.
Affected services