Back to overview
Downtime

Pegasus service degradation

Jan 07 at 11:10am UTC
Affected services
Pegasus

Resolved
Jan 07 at 12:12pm UTC

Service in Pegasus is now normalising. We apologize for the inconvenience.

Updated
Jan 07 at 11:29am UTC

Service in Pegasus has been noted to be down our technicians are actively working to resolve the issue as quickly as possible. We apologize for the inconvenience.

Created
Jan 07 at 11:10am UTC

Service in Pegasus has been noted to be degraded our technicians are actively working to resolve the issue as quickly as possible. We apologize for the inconvenience.