Back to overview
Degraded
EU service degraded
Dec 17 at 01:01pm UTC
Affected services
EU
Resolved
Dec 17 at 01:40pm UTC
01:40pm UTC UPDATE: Service normalised; Performance degradation and partial downtime was caused by a blocked database migration during release, resulting in locked queries and elevated load on EU database writers. We apologize for the inconvenience this caused
Affected services
Created
Dec 17 at 01:01pm UTC
Service in EU is degraded our technicians are actively working to resolve the issue as quickly as possible.
Affected services