Various integrations unavailable due to migration issues
Resolved
Nov 19 at 10:54am UTC
The incident has now been resolved and traffic has resumed as normal. Thank you for your patience.
Affected services
Updated
Nov 19 at 09:42am UTC
Recovering: All services are now restored. We are now monitoring the systems to make sure all traffic has resumed as normal.
Affected services
Updated
Nov 19 at 09:28am UTC
The DHP and DyreID integrations have been restored. We are proceeding with the next integrations. We will post updates as soon as possible, or anyway within the next 30 minutes.
Affected services
Updated
Nov 19 at 09:03am UTC
The work to restore the remianing services is still ongoing. We will post updates as soon as possible, or anyway within the next 30 minutes.
Affected services
Updated
Nov 19 at 08:19am UTC
The work to restore the remianing services is still ongoing. We will post updates as soon as possible, or anyway within the next 30 minutes.
Affected services
Updated
Nov 19 at 07:42am UTC
We have now also restored the Pelecard integration. We are monitoring the situation to verify the stability of our fixes.
We are now working on restoring the next service in line, DHP. We will post updates as soon as possible, or anyway within the next 30 minutes.
Affected services
Updated
Nov 19 at 07:08am UTC
We have restored the following services:
* SVEA
* Netsuite
* Walley (Collectorbank)
* Netvisor
We are monitoring the situation to verify the stability of our fixes.
We are now working on restoring the next service in line, Pelecard. We will post updates as soon as possible, or anyway within the next 30 minutes.
Affected services
Created
Nov 18 at 08:00pm UTC
Services used primarily (but not only) in Nordic countries are affected by an outage on part of our infrastructure triggered during a planned migration processes.
Affected integrations:
* Pelacard
* Hungarymicrochips
* DyreID
* DHP
* SVEA
* Netsuite
* Walley (Collectorbank)
* Netvisor
Affected services