Back to overview
Degraded
Slowness in Pegasus
Nov 05 at 01:00pm UTC
Affected services
Pegasus
Resolved
Nov 05 at 01:15pm UTC
The underlying issue has been identified and service performance is now returning to normal.
Affected services
Created
Nov 05 at 01:00pm UTC
We’re aware of the slowness affecting the Pegasus environment. Our engineers are already working on resolving it.
Affected services