Database failover EU
Resolved
Oct 10 at 03:06pm UTC
Database and service up and running as normal, We apologize for the inconvenience.
Affected services
Updated
Oct 10 at 02:33pm UTC
Database normalising and service up and running again, We apologize for the inconvenience.
Affected services
Updated
Oct 10 at 02:08pm UTC
Database has gone down again — our technicians are investigating and working to restore service as quickly as possible. We apologize for the continued inconvenience.
Affected services
Updated
Oct 10 at 01:54pm UTC
503 Database failover in EU region — Database normalising and service up and running again We apologize for the inconvenience.
Affected services
Created
Oct 10 at 01:25pm UTC
503 Database failover in EU region — our technicians are actively working to resolve the issue as quickly as possible. We apologize for the inconvenience.
Affected services