Back to overview
Downtime

Provet SMS service down

Feb 28 at 06:38am UTC
Affected services
SMS service

Resolved
Feb 28 at 08:17am UTC

SMS service restored to normal service for all environments

Updated
Feb 28 at 08:02am UTC

SMS servide for EU partially restored, we are working on resolving the issue fully

Updated
Feb 28 at 07:36am UTC

Issue has reoccured for customers in our EU environment. We are working on resolving the issue as soon as possible.

Updated
Feb 28 at 07:15am UTC

SMS service has been restored and message sending continues normally. 2-Factor authentication should now be reactivated as well if it was temporarily disabled. A Post-mortem analysis of the service outage will be done.

Updated
Feb 28 at 07:13am UTC

We have identified the root cause and reactivating the service

Created
Feb 28 at 06:38am UTC

We are currently having an issue with the Provet SMS service, resulting in SMS messages currently not being delivered. We are working on resolving the issue as quickly as possible.

This issue affects all SMS services, including 2-Factor authentication, preventing users to login to Provet Cloud. As a workaround disabling the 2-factor authentication temporarily will allow system access to users until this issue has been resolved.