Back to overview
Degraded

Unable to use bundles within consultations

Jan 28 at 10:29am UTC
Affected services
EU
EU

Resolved
Apr 15 at 07:18am UTC

Updated
Jan 28 at 11:35am UTC

Issue now resolved, thank you for your patience.

Created
Jan 28 at 10:29am UTC

When adding a bundle to consultation and items are selected, users receives error: error adding items, please refresh. Currently under investigation.