EU environment unavailable
Resolved
Apr 15 at 07:34am UTC
Incident report: https://cloud.nordhealth.com/index.php/s/Nii7MBaqg2J3T8b
Affected services
EU
Updated
Jan 23 at 01:12pm UTC
Database cluster has been restored and is back up and running. Normal use of the system restored as well. Further analysis of the incident will be done to determine cause of the downtime.
Affected services
EU
Updated
Jan 23 at 01:06pm UTC
The database cluster is starting up incrementally. Full access to all users expected to be restored in 10 minutes.
Affected services
EU
Updated
Jan 23 at 01:01pm UTC
We are working on restoring full use of the system. Some users should already have restored access.
Affected services
EU
Created
Jan 23 at 12:45pm UTC
Our EU environment is currently suffering an issue in it's database structure. We are working on resolving the issue
Affected services
EU