Issue sending insurance claims
Resolved
Nov 07 at 09:10am UTC
Thank you for your patience! The fix has been deployed and the buttons to save, create, and send the insurance claims has been resolved.
Affected services
Early Access
EU
Updated
Nov 07 at 08:48am UTC
The fix is still being prepared and tested. We expect the release to be ready soon. Updates to follow.
Affected services
Early Access
EU
Updated
Nov 07 at 08:04am UTC
We have identified the cause of the issue and our team is working on preparing the fix and we expect it to be resolved soon. Updates to follow.
Affected services
Early Access
EU
Created
Nov 07 at 07:28am UTC
The insurance claim sending is currently having an issue where the Send button is missing and insurance claims cannot be sent. We are aware of the issue and are working to resolve the matter as quickly as possible. This issue affects customers in the EU environment only.
Affected services
Early Access
EU