Back to overview
Error 502 Bad Gateway - Provet Cloud Outage
Oct 16 at 08:56am UTC
Affected services
EU
Resolved
Nov 22 at 01:33pm UTC
Incident report: https://cloud.nordhealth.com/index.php/s/ps75LCQy8DxSNeK
Affected services
EU
Created
Oct 16 at 08:56am UTC
Some EU customers are currently experiencing an error 502 - system outage.
Affected services
EU