Invoice finalization malfunction
Resolved
Oct 07 at 12:48pm UTC
Incident Report: Counter Sale and Invoice Issues – Version 2.9.7 Release
We would like to inform you about an incident that occurred during the release of Provet Cloud version 2.9.7. This report provides an overview of the issue, how we addressed it, and the steps we are taking to prevent similar incidents in the future.
The full text of the report can be found at: https://cloud.nordhealth.com/index.php/s/TZ2cbt2SkSxZ78R
Affected services
EU
Enterprise
Updated
Oct 04 at 12:23pm UTC
Invoicing functionality restored now to all environments. A post-mortem and incident report will be added to this incident.
Affected services
US
Early Access
EU
Enterprise
US Enterprise
Updated
Oct 04 at 12:06pm UTC
Work on restoring full invoicing functionality to the EU environment continues. We will update again as more information is available
Affected services
US
Early Access
EU
Enterprise
US Enterprise
Updated
Oct 04 at 11:54am UTC
All environments, except EU have been restored to working condition. EU is still being worked on
Affected services
US
Early Access
EU
Enterprise
US Enterprise
Created
Oct 04 at 11:35am UTC
We are currently experiencing a malfunction with invoice finalizations. We have identified the issue and are working on releasing solution shortly.
Affected services
US
Early Access
EU
Enterprise
US Enterprise