Service EU Down
Resolved
Jun 8, 2026 at 5:15pm UTC
The EU service issue should now be resolved and service in EU should be normalising.
We apologize for the inconvenience caused and appreciate your patience while our engineers worked to restore service.
We will be preparing and sharing a post-mortem report with further details on the incident and the actions being taken to prevent similar issues in the future.
Affected services
Updated
Jun 8, 2026 at 4:29pm UTC
We have identified a possible cause to the issue, and the service should now be normalising again.
We are still monitoring the situation
Affected services
Updated
Jun 8, 2026 at 4:21pm UTC
Some customers are currently unable to access Provet and may receive error 500 or 502 pages. We are aware this is affecting Core operations, any for many EU customers Provet is offline.
This incident is still under investigation by our engineering team who are working hard to get this fixed, however, at the moment we do not have a timeframe for resolution. We'll share a further update as soon as we have more information.
Affected services
Created
Jun 8, 2026 at 3:28pm UTC
EU Service Outage
We are aware of an issue currently affecting the EU environment.
Our engineering team is actively investigating and working to restore service as quickly as possible.
We apologize for the inconvenience and appreciate your patience while we resolve the issue.
Affected services