Back to overview
Degraded

We are currently experiencing an issue affecting Swedish e-prescriptions

May 15, 2026 at 12:26pm UTC
Affected services
Online prescriptions

Resolved
May 18, 2026 at 6:00am UTC

We have released a fix this morning which has corrected the problem. Customers in Swedish can now create E-Prescription from within Provet directly.

We continue monitoring the situation to confirm the complete resolution.

Created
May 15, 2026 at 12:26pm UTC

When attempting to save and send a prescription, the system may get stuck on a loading screen and the prescription will not be sent or finalised.

Our team is aware and actively investigating. We're sorry for the disruption this is causing to your workflow.

In the meantime, please submit prescriptions in an alternative method.
We'll update you as soon as the issue is resolved. Thank you for your patience.