Back to overview
Degraded
Pegasus service degradation
Jan 29 at 09:35am UTC
Affected services
Pegasus
Resolved
Jan 29 at 10:06am UTC
Service in Pegasus has now normalised. We apologise for the inconvenience
Affected services
Updated
Jan 29 at 09:52am UTC
Pegasus system performance appears to be returning to normal. We will continue to monitor to ensure continued stability before resolving this incident
Affected services
Created
Jan 29 at 09:35am UTC
Service in Pegasus has been noted to be degraded since 8:58am. Our technicians are actively working to resolve the issue as quickly as possible. We apologise for the inconvenience.
Affected services