Back to overview
Maintenance

Order Gateway database upgrade

Dec 30 at 05:00am UTC  –  Dec 30 at 07:10am UTC
Affected services
Order Gateway

Resolved
Dec 30 at 07:10am UTC

We have verified the changes, and we are now happy to conclude the maintenance window. Thank you for your patience.

Updated
Dec 30 at 07:01am UTC

The current phase is completed. We are now verifying that the changes we made took place correctly, and then close the maintenance window. Thank you for your patience.

Updated
Dec 30 at 06:43am UTC

The current phase of the maintenance process is taking longer than we identified during our testing. We are monitoring traffic to ensure that, even while the current phase is being executed, operations can still place successfully with minimum distruption to our customers.

Updated
Dec 30 at 05:18am UTC

The downtime is resolved, and we are moving to the next phase of the maintenance process. During the next step, the general system should function as expected, but might not be fully reliable and occasional errors may present themselves. We expect this next phase to last around 60/90 minutes.

Updated
Dec 30 at 05:04am UTC

The maintenance process is now starting. We expect a downtime of the Order Gateway system for around 10 minutes.

Created
Dec 30 at 05:00am UTC

In an effort to improve the performance of our processes to import items from wholesalers, we are scheduling a planned maintenance window for executing important database changes.

During the maintenance window, Order Gateway related functionalities like import from lists, electronic ordering and batch collection may not work.

Services will resume as normal after the maintenance window, with no permanent effect.
For more questions, please contact Provet support.

Wholesaler integrations affected:
- Agripet Felleskjøpet NO
- Centauro
- Christoffers Mat og Utstyr
- Covetrus
- Covetrus Ireland
- Dechra Veterinary Products NO
- DK - Eldorado Foder - Vejl. udsalg
- DK - Eldorado Petshop indkøbspris
- DK - Hills
- DK - Kruuse
- DK - RC Indkøbpris
- DK - RC vejledende udsalg
- DK Tjellesen
- DK Tjellesen Rabat
- Eldorado NO
- Hill's NO
- Midt-Norsk Smådyrkrematorium AS
- MWI
- Nestlé Purina Petcare NO
- Nextmune NO
- NO - KRUUSE
- Nomeco
- Non‑stop dogwear NO
- Nuzoa
- NVS
- Prevett
- Royal Canin Finland Oy
- Royal Canin NO
- Royal Cinin SE
- SE - Hill´s
- SE - Royal Canin
- Smådyrkrematoriet AS
- VESO NO
- VETISearch - human medicin
- VETISearch - vejledende priser
- VetNordicDK
- VetPharm
- ViNordic
- Virbac NO
- VSSCO