Back to overview
Degraded

Supersearch issue

Jul 23 at 06:03am UTC
Affected services
EU
Enterprise
US
US Enterprise
Pegasus

Resolved
Jul 23 at 07:11am UTC

The issue with Supersearch has been resolved. We apologize for any disruption this may have caused.

Created
Jul 23 at 06:03am UTC

We are currently aware of an issue affecting the Supersearch functionality.
Our engineering team is actively working to resolve it, and we apologize for any inconvenience this may cause.