E-signature Service Pin-code Issue
Resolved
Jul 24 at 11:14am UTC
E-signature issue has now been resolved. Apologise for any inconvenience this might have caused.
Affected services
Updated
Jul 24 at 07:28am UTC
The e-signature and PIN code features have been temporarily disabled after we identified another issue with the e-signature functionality. Our team is actively working on a fix and will restore these features as soon as possible. We apologize for any inconvenience this may have caused.
Affected services
Updated
Jul 23 at 11:11am UTC
E-signature issue has been resolved
Affected services
Updated
Jul 22 at 01:55pm UTC
E-signature, Pin-code feature has temporarily been disabled while we work on a permanent fix.
Affected services
Created
Jul 22 at 09:52am UTC
We are currently experiencing an issue with the E-signature application, which is under active investigation. Please note that this issue only affects the E-signature service and does not impact core functionality.
Affected services