Back to overview
Degraded

Issue with Countersale finalization

Jun 27 at 06:59am UTC
Affected services
EU

Resolved
Jun 27 at 09:52am UTC

The counter sale finalising issue fix has been deployed and issue resolved. We apologise for the inconvenience caused.

Updated
Jun 27 at 07:25am UTC

We are deploying a code fix and estimate that the issue will be resolved in the next 90 minutes.

Workaround of creating the sale as a consultation will allow to make the sales as that workflow is not affected.

Updated
Jun 27 at 07:14am UTC

We have identified the cause of the issue and are working on resolving it as quickly as possible

Created
Jun 27 at 06:59am UTC

There is an issue with countersale finalization when using 2-step finalization. We are investigating the issue. A workaround is to create a consultation for the sale.