Back to overview
Downtime

Provet Outage - Error 502 Bad Gateway

Jun 24 at 01:50pm UTC
Affected services
EU

Resolved
Jun 24 at 02:22pm UTC

Normal service resumed for all clouds. We apologise for the inconvenience caused.

Updated
Jun 24 at 02:00pm UTC

We're recovering from the issue and systems are in the process of resuming service. All systems should be operational again shortly and we appreciate your patience while we resolve this.

Created
Jun 24 at 01:50pm UTC

We are currently experiencing downtime. We apologise for any inconvenience caused at this time. Our team are working hard to resolve the issue and ensure service is restored as quickly as possible.