Back to overview
Degraded

Degradation in Enterprise database

Jun 04 at 01:55pm UTC
Affected services
Enterprise

Resolved
Jun 04 at 07:00pm UTC

The fix has been deployed, and the database is now stabilizing and returning to normal operation.

Created
Jun 04 at 01:55pm UTC

We have identified a performance issue affecting one of the database shards in the Enterprise environment. The issue began at approximately 16:50 EEST. Our team is actively investigating and working to mitigate the impact.