Provet Pay Degraded
Resolved
Apr 21 at 08:24pm UTC
Provet Pay services are now stable and returning to normal.
We’re marking this incident as resolved for now.
For the latest updates, you can always check: https://status.adyen.com
Affected services
Payment service
Updated
Apr 21 at 07:16pm UTC
As of now, Provet Pay services are stabilizing and returning to normal. However, some degradation may still be experienced by users.
We continue to monitor the situation closely. Further updates will be shared as needed.
You can check the latest updates directly on https://status.adyen.com/
Affected services
Payment service
Updated
Apr 21 at 07:01pm UTC
Provet Pay services in EU have recovered since 20:45 CEST. Payments are being processed, some degraded perfromance might be experienced still.
Affected services
Payment service
Created
Apr 21 at 06:52pm UTC
We have identified an new ongoing incident affecting payment services via Adyen, starting at 20:35 CEST. This issue is currently impacting Provet Pay payment processing.
As this issue originates on Adyen's side, we are unable to take direct action at this time. However, we are actively monitoring the situation and will provide updates as they become available.
For the latest status, please refer to Adyen's status page : https://status.adyen.com/
Affected services
Payment service