Back to overview
Degraded
PDF Label printing - Error creating label
Nov 20 at 11:41am UTC
Affected services
EU
Enterprise
EU
Enterprise
Resolved
Nov 20 at 12:20pm UTC
The issue has been resolved and PDF functions should be working as normal.
Affected services
EU
Enterprise
Enterprise
EU
Updated
Nov 20 at 11:44am UTC
We have identified the cause and the correction is being applied. We expect full resolution within 15 minutes.
Affected services
EU
Enterprise
Enterprise
EU
Created
Nov 20 at 11:41am UTC
Clinics are reporting that PDF label printing is not working. Labels are being printed with an error message that they cannot be converted to PDF. Resolution is currently being actioned.
Affected services
EU
Enterprise
Enterprise
EU