Resolved
Following an automatic maintenance performed by the service provider, the database instance failed to reconnect automatically, resulting in a partial service outage.
Investigating
PACS services are currently experiencing issues. Our engineers are actively investigating the problem and working to restore normal service as quickly as possible.