No components marked as affected
Resolved
Functionality of the AI patient history summary feature has now been fully restored, have a great week!
Monitoring
We have finished testing, and happy to confirm the fix works. We have started to roll it out, and you should see it live in your clinic shortly!
Monitoring
Fix deployed, now in testing
Identified
We have identified the issue and are working on a fix
Investigating
Clicking the 'Summarise history' button shows an error instead of loading the summary.