Resolved
The issue has now been resolved across all environments.
Thank you for your patience, and we apologize for the inconvenience this caused.
Identified
Fix and release is being slowly rolled out.
As a workaround if you encounter non clickable button or fields not responding , refresh the page, while the fix is being rolled out to all environments.
Identified
Fix deployment is taking a bit longer than usual.
Apologies still for the inconvenience as we try to get this issue sorted.
Identified
A fix has been identified for the issue causing hidden notification elements to block user interaction across multiple App services.
The estimated time for full resolution is approximately within the next 2 hours.
Identified
Dismissing notifications does not properly remove the notification element from the DOM. As a result, the hidden element remains layered above page content, causing z-index conflicts. This blocks user interaction with underlying buttons and input fields, rendering parts of the page non-interactable.
As a workaround if you encounter non clickable button or fields not responding , refresh the page.
Our engineers are working on a solution. Apologise for the inconvenience