Resolved
The data has been re-ingested and Client Reporting pipelines are fully functional.
Monitoring
The problem has been resolved for 99% clouds. We are working on the remaining ones and will provide update as soon as possible.
Monitoring
Invoice report in Provet Cloud (EU) is showing data that might be out of date. Live operations — creating invoices, scheduling, clinical workflows — are not affected and continue to work normally. Only the reporting and analytics view is affected. We're actively working on the issue and will update shortly.